Interferrance?

General Discussion
Post Reply
steve
Posts: 118
Joined: Wed Mar 19, 2008 8:05 pm

Interferrance?

Post by steve » Sun Sep 20, 2015 8:42 pm

I currently have a 859ci hd running through US2 sonar, when ever I turn trolling motor on the screen goes to a solid wall of color and the digital depth readout fluctuates. Any ideas?

Wayne P.
Posts: 1613
Joined: Sat Jun 05, 2010 5:24 pm

Re: Interferrance?

Post by Wayne P. » Mon Sep 21, 2015 6:38 am

Contact Humminbird Customer Service for help with RFI.

Check the fuse in the motor top.
Wayne Purdum
Charlottesville, Va.

nealn
Posts: 2
Joined: Mon Sep 28, 2015 9:26 pm

Re: Interferrance?

Post by nealn » Tue Sep 29, 2015 5:47 am

I am running a 787 on the bow and a 798 on the counsel. I had the same problem when I powered both units from my trolling batteries. I had to switch there power supply to my inboards battery. I also made sure that the power cords to the units had the new style cord with the choke in it. the issue that I HAVE NOW is that I get a voltage drop when I start the inboard which shuts down my units . I am going to install a small 12 volt battery under my counsel where the units draw power. I will leave the inboards power source connected but will install a diode at that connection so that when I start the inboard the power from the small battery can not be drawn by the starter.

fishinjim
Posts: 7
Joined: Mon Nov 23, 2015 6:39 pm

Re: Interferrance?

Post by fishinjim » Sat Dec 19, 2015 6:06 pm

What does the fuse in the top of the motor do? I just bought the Minn Kota ulterra and a Humminbird Helix 7 DI. The first ulterra I bought and put on the boat only turned right all the time and would not come back up had to pull the power cord to stop it from turning .I had to take it apart and know why Minn Kota sends all the straps to hold the motor up after you have to take it apart, I returned that one and got the new one and it causes the depth to bounce all over and the picture to look like crap. Had the transducer cables coiled up nice, undid that and moved the unit away from the trolling motor it helped a little. Oh yes the 3 A Fuse was also blown. Not a very happy camper right now.... Got a new fuse to put in but it's in the 20's today so I don't know when I will be able to see what if anything the fuse did. :cry:

Wayne P.
Posts: 1613
Joined: Sat Jun 05, 2010 5:24 pm

Re: Interferrance?

Post by Wayne P. » Sat Dec 19, 2015 6:34 pm

The fuse is on a ground wire that is put in the motor to help with RFI.

For RFI purposes, it does the same as a ground wire to the motor skeg as a measure to deal with it.

Typically a fuse is not required on a ground wire, but stuff happens.

A motor hooked to some chargers when charging the batteries can blow that fuse. When you are charging your batteries, unplug the motor from the bow receptacle.
Wayne Purdum
Charlottesville, Va.

fishinjim
Posts: 7
Joined: Mon Nov 23, 2015 6:39 pm

Re: Interferrance?

Post by fishinjim » Sat Apr 02, 2016 9:15 pm

Hi, had the boat out and the helix 7 worked perfect on it's own transducer. BUT when hooked up to the minn kota in 30ft or more, the depth jumped all around 30 to 100ft but the picture of the depth stayed right on. Need more help.... Also on the head of the Minn Kota the insignia was straight on one side and separated on the other side with Minn on the top and Kota on a second line??? :( :?:

Wayne P.
Posts: 1613
Joined: Sat Jun 05, 2010 5:24 pm

Re: Interferrance?

Post by Wayne P. » Sun Apr 03, 2016 9:45 am

The US2 is NOT a DI transducer. It does regular 2D sonar ONLY and has no Imaging capability.
Wayne Purdum
Charlottesville, Va.

fishinjim
Posts: 7
Joined: Mon Nov 23, 2015 6:39 pm

Re: Interferrance?

Post by fishinjim » Thu Apr 07, 2016 7:28 pm

I know it's not down image, I have the unit on the reg sonar and the depth on the side bar jumps around but the bottom on the sonar stayed at the same depth. Example: if I'm in 15 foot depth but the depth on the side bar go 15,65,100,25,62 ect. never setting on the same derth.

fishinjim
Posts: 7
Joined: Mon Nov 23, 2015 6:39 pm

Re: Interferrance?

Post by fishinjim » Wed Apr 13, 2016 2:31 pm

Now I understand, it's me not understanding that the units with down imaging do not work with the trolling motor . Any one want to buy a Helix 7 down imaging unit. I will have to buy the basic unit for in the front. Hey thanks for all the help. Jim

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest

Created by Matti from StylesFactory.pl and Warlords of Draenor
Powered by phpBB® Forum Software © phpBB Limited
 

 

cron