Bass on DI and 2D

Post any Random Screen Captures Here
Post Reply
Wayne P.
Posts: 1613
Joined: Sat Jun 05, 2010 5:24 pm

Bass on DI and 2D

Post by Wayne P. » Sat Feb 26, 2011 12:05 pm

This is with a trolling motor mounted unit.


Image
Wayne Purdum
Charlottesville, Va.

kenny sloan
Posts: 1
Joined: Sun Mar 06, 2011 2:26 pm
Location: Ireland
Contact:

Post by kenny sloan » Sat Mar 12, 2011 6:02 am

Plenty of fish down there Wayne ,BTW,don't expect to many reply's as this appears to be for the sideimage only ..as i found out.

Wayne P.
Posts: 1613
Joined: Sat Jun 05, 2010 5:24 pm

Thanks

Post by Wayne P. » Sat Mar 12, 2011 6:40 pm

I wasn't expecting any replies, just posting a screen shot on this "General Pictures" thread.
Wayne Purdum
Charlottesville, Va.

Humminbird_Greg
Posts: 4482
Joined: Tue Apr 17, 2007 6:26 pm
Location: Eufaula, AL.
Contact:

Post by Humminbird_Greg » Tue Mar 22, 2011 1:40 pm

I don’t think that there is a problem with posting DI and 2D sonar images here but Craig has the final say seeing as it’s his web site!

Ummm, no coordinates to go along with the picture Wayne?
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com
I help because I can

Wayne P.
Posts: 1613
Joined: Sat Jun 05, 2010 5:24 pm

Greg

Post by Wayne P. » Tue Mar 22, 2011 9:50 pm

No that was a one time event as I haven't seen any fish there since.

BTW, Kenny, the screen shot was from a 798ci SI, so I guess that qualifies as a Side Imaging unit subject and it was done August 27, 2010, prior to any DI unit being on the market.
Wayne Purdum
Charlottesville, Va.

jim45498
Posts: 52
Joined: Tue Apr 17, 2007 7:04 pm

Post by jim45498 » Wed Jul 13, 2011 8:37 pm

Wayne, that is a great pic. What is your sen. set at?

We need a DI forum for the guys that have DI but no SI. JMO

Wayne P.
Posts: 1613
Joined: Sat Jun 05, 2010 5:24 pm

Settings

Post by Wayne P. » Mon Jul 25, 2011 6:21 pm

DI and 2D sensitivity setting were the default settings. I usually don't change those-they work quite well for me. I adjust the sensitivity settings with SI a lot though.
Wayne Purdum
Charlottesville, Va.

TNperry
Posts: 14
Joined: Sat Mar 14, 2009 7:13 pm
Location: West Tennessee-KY Lake

Post by TNperry » Fri Oct 12, 2012 11:05 am

Wayne, I have a friend that has a new 798. What settings did you use under the enhanced mode to get this pic of the bass? Especially interested in the DI settings.
Life is short so fish everyday you can.

Wayne P.
Posts: 1613
Joined: Sat Jun 05, 2010 5:24 pm

Settings

Post by Wayne P. » Fri Oct 12, 2012 12:09 pm

TNperry wrote:Wayne, I have a friend that has a new 798. What settings did you use under the enhanced mode to get this pic of the bass? Especially interested in the DI settings.
All were default settings except for using the Inverse imaging color and White Line on the Sonar Bottom View setting.
That was done way before the updates that added additional settings for DI.
The color pallet is a personal choice and some prefer others, for my eyes the Inverse shows soft tissue returns better than the other colors (fish, people, etc.)

Typically you get the best images with a Sensitivity setting that is 1 or 2 numbers higher than the SI sensitivity setting. There should be no static settings. adjust as needed for depth and bottom hardness.

This is with one of my 1198c SI units just to get a different perspective of an object. This tree has algae hanging off of it. It is using 2 numbers higher than what I had the SI sensitivity and the Brown color:


Image
Wayne Purdum
Charlottesville, Va.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest

Created by Matti from StylesFactory.pl and Warlords of Draenor
Powered by phpBB® Forum Software © phpBB Limited