Pic posting test 898SI

Post any Random Screen Captures Here
Post Reply
tjj
Posts: 5
Joined: Thu Mar 03, 2011 8:56 pm
Location: S. Louisiana

Pic posting test 898SI

Post by tjj » Mon Apr 11, 2011 9:35 pm

Test test. First try to post pic.
SI from first day out with new 898 back in Feb.

Image
bayou bassin

Humminbird_Greg
Posts: 4482
Joined: Tue Apr 17, 2007 6:26 pm
Location: Eufaula, AL.
Contact:

Post by Humminbird_Greg » Tue Apr 12, 2011 10:06 am

Looks like the right Si sonar is weak. Is there anything blocking the right Si sonar on your boat like the motor, a kicker/trolling motor, ladder, another transducer, the boat’s hull,…?
Can you test your unit on another boat that has a Humminbird Si unit? It does not have to be another 898c Si unit and can be a 797, 798, 997, 998, 1197, or 1198. Just be sure to plug in only the transducer and power cable for the test.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com
I help because I can

tjj
Posts: 5
Joined: Thu Mar 03, 2011 8:56 pm
Location: S. Louisiana

889 pic

Post by tjj » Tue Apr 12, 2011 12:35 pm

Greg,

Thanks for the concern. I never even noticed the big difference in gradient there. I had my eyes on those fish. :lol:
That recording was made back in Feb on my first trip out with the finder. I have many minutes of recording that don't have that unbalanced scan. The right side was the channel side so it may well have been substantially deeper too. Still learning to interpret the images but I think it's coming around. I seem to see a lot more when reviewing the recordings at home though. With my old eyes it would be nice to have about a 24" screen. :P
bayou bassin

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests

Created by Matti from StylesFactory.pl and Warlords of Draenor
Powered by phpBB® Forum Software © phpBB Limited
 

 

cron