899ci DI SI - Went crazy on the water?

Anything Related to the Humminbird 11xx, 9xx, 8xx, 7xx also known as CORE series Units
Post Reply
jprism
Posts: 29
Joined: Tue Nov 11, 2014 11:34 am

899ci DI SI - Went crazy on the water?

Post by jprism » Tue Nov 11, 2014 12:00 pm

Software version: 7.020
Yesterday while fishing Kentucky lake using LakeMaster SE SD card my sonar, DI and SI screens went crazy...just a bunch of crazy lines. I turned off and back on but nothing helped. I finally did a Reset and all came back normal but my settings were gone and had to be re-done?

Anybody had this problem before?

Thanks Jim

Humminbird_Greg
Posts: 4482
Joined: Tue Apr 17, 2007 6:26 pm
Location: Eufaula, AL.
Contact:

Re: 899ci DI SI - Went crazy on the water?

Post by Humminbird_Greg » Wed Nov 12, 2014 12:53 pm

Welcome to the Unofficial Humminbird Forums Jim.

Did you make any menu adjustments right before this happened?
Had you been running your unit with the 7.020 version software or was this the first outing with it?
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com
I help because I can

jprism
Posts: 29
Joined: Tue Nov 11, 2014 11:34 am

Re: 899ci DI SI - Went crazy on the water?

Post by jprism » Sat Dec 06, 2014 12:06 am

Hey Greg, I am sorry it has taken me so long to get back to your response.

I am running the updated software 7.020

No I made all my adjustments to the settings way before this happened and the unit worked like a charm until November.
Again this only happens when I first turn the unit on...the Sonar, DI and SI screens (I am using Amber1 on the DI & SI) simply show a solid color and as the screens scroll across the data remains the same showing no structure. If I do a factory reset everything works great even after I go back and change my settings back to the way I had them before.

I did call support today and spoke with T Denson. She suggested that I turn the unit on move the boat 50 yards or more and then do a Snapshot Recording of all 3 screens and email them to her. I will attempt to do this Sunday Dec 7th and email her the results.

Thanks, Jim

Humminbird_Greg
Posts: 4482
Joined: Tue Apr 17, 2007 6:26 pm
Location: Eufaula, AL.
Contact:

Re: 899ci DI SI - Went crazy on the water?

Post by Humminbird_Greg » Sat Dec 06, 2014 9:52 am

It sounds like it may be a problem in your unit control head but I would continue to work with the Humminbird Customer Service folks on this.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com
I help because I can

jprism
Posts: 29
Joined: Tue Nov 11, 2014 11:34 am

Re: 899ci DI SI - Went crazy on the water?

Post by jprism » Tue Dec 09, 2014 6:31 pm

Will do thanks, Jim

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests

Created by Matti from StylesFactory.pl and Warlords of Draenor
Powered by phpBB® Forum Software © phpBB Limited
 

 

cron