I pilot link not communicating with 788 hd

Anything Related to the Humminbird 11xx, 9xx, 8xx, 7xx also known as CORE series Units
Post Reply
bighemiboy
Posts: 18
Joined: Fri Oct 30, 2009 9:19 pm
Location: Ohio

I pilot link not communicating with 788 hd

Post by bighemiboy » Mon Apr 04, 2016 5:36 pm

I have and I pilot link that I had hooked up to my 1197 (software version 6.640) for several years. I recently bought a 788 ci HD (software version 7.680) .I used the software update on the 788 ci HD to update my Link to version 1.160. The update to the link and the controller worked, but when I went on the lake with the link just hooked to the 788hd, the controller worked well the footpedal worked but nothing I did from the wireless controller would transfer to the depthfinder.also< nothing from the depthfinder tranferrs to the trolling motor. the backtrack feature doesn't work ,The recorded track doesn't work,The remote shows that it's recording but the I track on the depth finder doesn't change color or show and I track icon.The spot lock feature works much better as it did when I had the standard I pilot(not the link) my question is with this new update (to the ipilot link) is my link not working with the 788 because I had it hooked up to the 1197 previously? And if so if I hook it up to the 1197 again will it fry my 1197 with this new update on the link? I have sold this system to several different guys ( aside from the original link spot lock i loved it) and I'm taking another out for a weekend outing in a couple of weeks. I'd really like it to be working when i take him out.
Last edited by bighemiboy on Wed Apr 06, 2016 6:44 pm, edited 1 time in total.

bighemiboy
Posts: 18
Joined: Fri Oct 30, 2009 9:19 pm
Location: Ohio

Re: I pilot link not communicating with 788 hd

Post by bighemiboy » Mon Apr 04, 2016 7:07 pm

Also, both units had plenty of power, and the ipilot link showed as connected on the 788

bighemiboy
Posts: 18
Joined: Fri Oct 30, 2009 9:19 pm
Location: Ohio

Post by bighemiboy » Sun Apr 10, 2016 2:07 pm

Sorry guys, I figured it out

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests

Created by Matti from StylesFactory.pl and Warlords of Draenor
Powered by phpBB® Forum Software © phpBB Limited
 

 

cron